Support » Plugin: Classic Editor » Gutenberg should be a plugin, not this one.

  • Copié el título de mi reseña (“Gutenberg should be a plugin, not this one”) de otro usuario. Es que me siento exactamente como él. Me decidí a dejar mi opinión porque al editar un post con contenido de flash, Gutenberg alteró el código al salvarlo, lo cual me parece gravísimo. Ya no es una cuestión de preferencias o gustos personales (que los tengo y son a favor del editor clásico), sino que el nuevo editor literalmente daña mis contenidos.

Viewing 1 replies (of 1 total)
  • Try the ‘Mong9 Editor‘. It is compatible with classic editors and can be written like Gutenberg.

    • This reply was modified 3 months, 3 weeks ago by  mong9.
    • This reply was modified 3 months, 3 weeks ago by  mong9.
    • This reply was modified 3 months, 3 weeks ago by  mong9.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.