Support » Plugin: Slides & Presentations » Gutenberg Plugin Required?

  • Resolved Taylor Elizabeth Rose

    (@telizarose)


    Hi,

    This doesn’t really need support, but it is about my confusion. I found a workaround, but if Gutenberg is in WordPress and is my default editor, why do I need the plugin for it also? I installed and activated it, which solved my problem… but is compatibility with the native Gutenberg editor planned?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • zengxiaoluan

    (@zengxiaoluan)

    我也遇到了这个问题,我看看代码。

    Plugin Author Ella van Durpe

    (@ellatrix)

    The Gutenberg plugin has updates that will be in a future version of WordPress. In other words, the Gutenberg plugin has bug fixes, enhancements and features that are not part of WordPress core yet, but will be in a future version. I needed some new functionality for this plugin to work properly, but it is now part of WordPress 5.3, so the Gutenberg plugin is no longer required as long as you update to WordPress 5.3.

    Awesome! That’s what I figured. Thanks so much! I’m writing an article on how to use this and that was one caveat I was going to include. I’ll take it out.

    Plugin Author Ella van Durpe

    (@ellatrix)

    Oh, that’s cool. 🙂 Feel free to share a link here.

    Here it is! 🙂 Thanks for creating this plugin. It’s been very helpful.

    gooffy294

    (@gooffy294)

    @ellatrix Thank you for this beautiful plugin!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Gutenberg Plugin Required?’ is closed to new replies.