Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Gutenberg kills the Manage Gallery option

  • Resolved glenneaton

    (@glenneaton)


    When Gutenberg is active selecting the Next Gen “manage gallery” option causes the page to continually load preventing any new galleries being created. When Gutenberg is deactivated the problem goes.

    Anyone experienced the same problem?

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Imagely

    (@imagely)

    @glenneaton – What version of Gutenberg and what version of NextGEN Gallery are you running?

    Does it behave the same when when you have all of your other plugins deactivated temporarily?

    Thanks! 🙂

    – Becky

    Thread Starter glenneaton

    (@glenneaton)

    NextGEN Gallery
    Deactivate
    The most popular gallery plugin for WordPress and one of the most popular plugins of all time with over 22 million downloads.

    Version 3.0.8 |

    Gutenberg
    Activate | Delete
    Printing since 1440. This is the development plugin for the new block editor in core.

    Version 3.8.0 | By Gutenberg Team | View details

    It does the same thing for two sites. When I click on the “Manage Galleries” it’s like the page keeps calling itself adding to the length of the URL in the browser address bar when it finally fails because the URL is now too long.

    Hope this helps. I wish Gutenberg and NextGen could get along 🙂

    Thread Starter glenneaton

    (@glenneaton)

    Hi Becky
    Forgot to answer, disabling other plugins doesn’t help.

    Cheers
    Glenn.

    Thread Starter glenneaton

    (@glenneaton)

    This is the address bar contents after about 20 seconds…

    http://eatonfamily.net.au/wp-admin/admin.php?page=nggallery-manage-gallery&skipjs%5B0%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B1%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B2%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B3%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B4%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B5%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B6%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B7%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B8%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B9%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B10%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B11%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B12%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B13%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B14%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B15%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B16%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B17%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B18%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B19%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B20%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B21%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B22%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B23%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B24%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B25%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2&skipjs%5B26%5D=http%3A%2F%2Featonfamily.net.au%2Fwp-content%2Fplugins%2Fwordpress-seo%2Fjs%2Fdist%2Fcommons-820.min.js%3Fver%3D8.2

    Thread Starter glenneaton

    (@glenneaton)

    Actually, just disabled Yoast SEO and it works fine now.

    Plugin Author Imagely

    (@imagely)

    Hi Glenn,

    As long as I know, NextGen Gallery used to work pretty fine with Yoast SEO.
    Perhaps it conflicts with a different plugin ( or with the theme itself ) and that impacts NextGen’s functionality.

    To trace that, please try to use a Twenty generic theme and make sure that you have enabled only Yoast SEO and NextGen.

    Mihai

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Gutenberg kills the Manage Gallery option’ is closed to new replies.