Support » Plugin: Custom Fonts » Gutenberg issues

  • Resolved hrabbach

    (@hrabbach)


    Hi,

    I wrote this as a reply to the previous topic on problems with Gutenberg metaboxes, but since that has been set to resolved already, you may not be looking there. So here’s what I wrote – context is that with the block editor, if the content is more than a certain length, the metaboxes will overlap the content when Custom Fonts are enabled.

    Hi, I can replicate the problem – it’s very simple, the problem is that in the wp-admin backend, the font declarations from the plugin are output before the opening <!DOCTYPE html> declaration, putting the browser into quirks mode, which does funny things to the CSS of the Gutenberg metaboxes. Would be great if that could be fixed.

    PS: for testing, you need a long article and something that creates extra metaboxes, such as Yoast, enabled.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gutenberg issues’ is closed to new replies.