Support » Fixing WordPress » Gutenberg editor not showing

  • I’m using WordPress 5.8.1 with a child of the Divi theme, and the Gutenberg editor is nowhere to be found when I’m creating a new post. How can I troubleshoot to enable it?

    I don’t have any plugins specifically disabling Gutenberg either.

    • This topic was modified 3 months, 1 week ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic
Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @vadi ,

    If it’s not showing, you need to install and activate the plug in. Use the following link: https://wordpress.org/plugins/manager-for-gutenberg/

    Let me know if this helps.

    Thread Starter Vadi

    (@vadi)

    I’ve installed it and activated it, but unfortunately that did not change anything.

    angelakaunda

    (@angelakaunda)

    Hello there @vadi ,

    This could be an issue specific to your install or set of plugins. I recommend you trying to disable plugins that are related to Gutenberg editor, then see if it reappears. If this doesn’t happen, you may have to contact the support team as it is not a very common issue.

    I hope this helps.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.