Support » Plugin: Gutenberg » Gutenberg could not be loaded

  • Resolved alphonse-d

    (@alphonse-d)


    Hi there,
    Gutenberg couldn´t load.

    Here ist the error message (sorry , it’s partly in German):
    Ein Fehler vom Typ E_COMPILE_ERROR wurde in der Zeile 14 der Datei /mnt/web317/a2/83/5408683/htdocs/WordPress_02/wp-content/plugins/gutenberg/lib/class-wp-block-styles-registry.php verursacht. Fehlermeldung: Cannot declare class WP_Block_Styles_Registry, because the name is already in use

    Any idea what I can do to solve the problem?

    Here is my setup:
    #WordPress-Version 5.3
    Aktuelles Theme: Aino (Version 0.0.5)
    Aktuelles Plugin: Gutenberg (Version 6.4.0)
    PHP-Version 7.2.24###

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have the same issue with the styles registry, but apparently is not in Gutenberg, but is elsewhere, this is the fatal error I get: “PHP Fatal error: require(): Failed opening required ‘/home/i3q0dywcix7t/public_html/workinprogress/wp-includes/class-wp-block-styles-registry.php’ (include_path=’.:/opt/alt/php72/usr/share/pear’) in /home/i3q0dywcix7t/public_html/workinprogress/wp-settings.php on line 259”

    FWIW, I was able to use the GoDaddy pro account system and update Gutenberg to 6.9 from within the GoDaddy dashboard and it fixed it for now. The tech I spoke with at GD only had the solution of “buy the fix time from us” and while I was on hold to do just that I poked around and found the place you can update a site without logging into it. May you all find solutions that work for you.

    Plugin Author Ella van Durpe

    (@ellatrix)

    @alphonse-d Have you tried updating Gutenberg to the latest version?

    I’ve updated all plugins. The developer suggested, the problems werde caused by the theme that was active. The Theme Aino is on an very early stage right now.

    Plugin Author Ella van Durpe

    (@ellatrix)

    Great to hear that it’s resolved now!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Gutenberg could not be loaded’ is closed to new replies.