Support » Plugin: WP Ultimate Recipe » Gutenberg compatibility??

  • Peter La Fond

    (@myinternetscout)


    Is this plugin Gutenberg compatible yet? I notice there was compatibility for WP Recipe Maker. How about this plugin?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Brecht

    (@brechtvds)

    We currently force WordPress to use the Classic Editor for the recipe custom post type, so things won’t break if you install Gutenberg.

    Before WordPress 5.0 launches we’ll make sure you’re able to use Gutenberg for recipes as well.

    Kind regards,
    Brecht

    Peter La Fond

    (@myinternetscout)

    Thanks for the reply! Also, I noticed you have WP Recipe Maker and WP Recipe Maker Premium. Is WP Ultimate Recipe expected to be deprecated? What’s the road map for these plugins? They seem to be competing plugins.

    Thanks.

    Plugin Author Brecht

    (@brechtvds)

    We don’t have plans to discontinue WP Ultimate Recipe at this point but we are indeed focussing on our new WP Recipe Maker plugin for the future. There’s some more information about the reason and differences over here:
    https://bootstrapped.ventures/wp-recipe-maker/what-about-wp-ultimate-recipe/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gutenberg compatibility??’ is closed to new replies.