Support » Theme: Neve » Gutenberg Blocks Not Responsive

  • Resolved berfueb

    (@berfueb)


    Hello,
    I am using Gutenberg editor with no additional builder plugins. I imported some blocks from your theme and added some more blocks to the page.
    My site is not responsive. I am checking from Google Dev Tools and Android devices.
    I only can view desktop version of site from mobile. What should be done to solve this?
    Also my header and footer is not responsive and hamburger menu is not showing up.
    Wp debug shows no errors or warnings.
    I removed all spacers from the page because I came up as something like “Gutenbergs spacers are not responsive”. But nothing works.
    Since I do not use any other builder, I couldnt figure out why this happens.
    I an using a neve child theme and the only modification I made is about font awesome calling from header.
    Thanks

    • This topic was modified 4 months ago by berfueb.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter berfueb

    (@berfueb)

    Note: I am using custom width settings on blocks.

    • This reply was modified 4 months ago by berfueb.
    Thread Starter berfueb

    (@berfueb)

    Update: I disabled Neve Child (I downloaded the child from your website, it wasnt hand coded). Now responsive view is working.

    I will try to modify my header.php and functions.php now and will see if this is what breakes the responsiveness. I will add my Font Awesome script and see what happens.

    Theme Author Themeisle

    (@themeisle)

    Hi @berfueb,

    Let us know if the issue persists and you can use the child theme downloaded from here:
    https://docs.themeisle.com/article/985-how-to-create-a-child-theme-for-neve

    Thanks!

    Thread Starter berfueb

    (@berfueb)

    The child theme I used was exactly downloaded from that URL.
    After I disable the child theme the issue was solved.
    I use your theme on most of my sites now and not using child theme at all, thats the only solution I could have.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.