Support » Fixing WordPress » Gutenberg autosave redacted my brains all over

  • Please help me! How to disable autosave in Gutenberg? It blinks every few seconds and cursor jumps out of line I’m writing to the beginning of the block. Just imaging I do not notice it and go on typing, then look at the screen and WOW “what’s the mess?”

    Will be you please inform Gutenberg development theme to add option please to disable autosave and/or add possibility to increase time between

    Thank you, my best regards
    live forever, cheers!

    • This topic was modified 6 months, 2 weeks ago by  Jan Dembowski.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gutenberg autosave redacted my brains all over’ is closed to new replies.