Support » Plugin: Gutenberg » Gutenberg and WordPress 5.0.3

  • Should I install Gutenberg plugin when I’m using WordPress 5.0.3?
    Or should I delete Gutenberg when I’m using block editor in WordPress 5.0.3?
    What about updates?
    Or should I install Gutenberg to get new fresh updates?
    Can you explain this moment?

Viewing 5 replies - 1 through 5 (of 5 total)
  • JoInThai

    (@jointhai)

    Hi, This is a very good question. Anyone has a clue?

    tgedge1

    (@tgedge1)

    5.0.3 has Gutenberg as native code – so you do NOT need to install Gutenberg plugin.

    You can deactivate the plugin for any WP Version 5 or above.

    Future versions of WP will include Gutenberg updates.

    designsimply

    (@designsimply)

    @tgedge1 is exactly right. Now that Gutenberg is included in WordPress itself as of version 5.0, you would only need to install the plugin if you are working on development for future Gutenberg updates. Otherwise, you do not need the plugin separately any more!

    Thanks!

    Is there an example of how to modify my .htaccess file to work with Gutenburg under 5.0.3? The REST API is getting 302 errors when I edit content with the new editor.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Gutenberg and WordPress 5.0.3’ is closed to new replies.