Support » Plugin: Yoast SEO » Gutenberg and primary taxonomy picker error

  • CroMisho

    (@cromisho)


    Hi,

    This happens on a relatively new WP install with Yoast 8.3. (Pro theme by Themeco).

    When Gutenberg is installed, and there is a site/category/post structure, I cannot pick the primary category. There is an error message saying:

    
    An error occurred loading the Yoast SEO primary taxonomy picker.

    I am reporting it just in case it is not only me.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • mmwbadmin

    (@mmwbadmin)

    Same here in both 8.2 and 8.3

    Error message:
    https://www.mmwb.nl/wp-content/plugins/wordpress-seo/js/dist/wp-seo-post-scraper-830.min.js?ver=8.3:1:154976
    n@https://www.mmwb.nl/wp-content/plugins/wordpress-seo/js/dist/wp-seo-wp-globals-backport-830.min.js?ver=8.3:17:235007
    r@https://www.mmwb.nl/wp-content/plugins/wordpress-seo/js/dist/wp-seo-wp-globals-backport-830.min.js?ver=8.3:17:235230
    yh@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:97:116
    lg@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:120:90
    mg@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:120:388
    gc@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:127:204
    vb@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:126:232
    ub@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:126:67
    zd@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:124:451
    ra@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:123:321
    enqueueSetState@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react-dom.min.82e21c65.js:189:233
    setState@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/react.min.ab6b06d4.js:18:456
    https://www.mmwb.nl/wp-content/plugins/gutenberg/build/data/index.js?ver=1537554902:1:11045
    forEach@[native code]
    https://www.mmwb.nl/wp-content/plugins/gutenberg/build/data/index.js?ver=1537554902:1:5826
    h@https://www.mmwb.nl/wp-content/plugins/gutenberg/build/data/index.js?ver=1537554902:1:18732
    https://www.mmwb.nl/wp-content/plugins/gutenberg/build/data/index.js?ver=1537554902:1:6979
    tryCatch@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/wp-polyfill-ecmascript.min.2ae96136.js:3:20856
    invoke@https://www.mmwb.nl/wp-content/plugins/gutenberg/vendor/wp-polyfill-ecmascript.min.2ae96136.js:3:22174
    r@https://www.mmwb.nl/wp-content/plugins/gutenberg/build/data/index.js?ver=1537554902:1:14756
    c@https://www.mmwb.nl/wp-content/plugins/gutenberg/build/data/index.js?ver=1537554902:1:14959
    promiseReactionJob@[native code]

    Rodolfo Oliveira

    (@rodolfo-oliveira)

    I have same problem!

    I’m in the same boat.

    An error occurred loading the Yoast SEO primary taxonomy picker.

    An error will occur if I use tags already added in other articles in new articles.

    I deleted all the data of wp_term_relationships, wp_term_taxonomy, wp_termmeta & wp_terms and executed restore batch file and it got it fixed.

    Did it contain any problematic data?

    • This reply was modified 8 months, 2 weeks ago by  hayatoise.
    • This reply was modified 8 months, 2 weeks ago by  hayatoise.
    • This reply was modified 8 months, 2 weeks ago by  hayatoise.

    I also got the error message: https://lizinlosangeles.com/wp-content/plugins/wordpress-seo/js/dist/wp-seo-metabox-category-1140.min.js?ver=11.4:1:27617
    n@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/data.min.js:1:15093
    r@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/data.min.js:1:15360
    Yf@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:67:47
    qg@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:92:304
    Qg@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:144:219
    Rg@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:145:78
    Sc@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:158:111
    Z@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:156:494
    ah@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:159:228
    xf@https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/react-dom.min.js:40:47
    xf@[native code]

    Please advice.

    Thank you,

    Liz

    I am having the same issue AND I am getting title and meta description errors. PLEASE HELP!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.