Support » Plugin: Page Builder by SiteOrigin » Gutenberg 4.2

  • Resolved dubiousa

    (@dubiousa)


    Hi, since new gutenberg and your update every site origin occurence is just registering an error and is not editable.
    Also i am not able to create new site origin blocks.
    Theme – Atomic Blocks

    thanks much for the plugin, i cannot imagine working without it anymore. please update ๐Ÿ˜€

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi, thanks for reaching out. Sorry to hear about the hassle. The situation is very fluid at the moment. We’re working hard to make sure our plugins are compatible with both the Gutenberg plugin and WordPress 5.0 where Gutenberg is bundled. Page Builder was updated on Friday, please check that you’ve updated to version 2.9.2. We’ll have a Widgets Bundle update out early next week.

    Please, could you check your console and let us know if any errors are displayed there?

    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors#Step_3:_Diagnosis

    If you have a bit of technical experience, you could also disable concatenate scripts in wp-config.php to see if that helps:

    define( 'CONCATENATE_SCRIPTS', false );

    https://codex.wordpress.org/Editing_wp-config.php

    At the moment, I’m unable to replicate the issue you’ve described. I’ll ask Alex to check tomorrow and let us know if he has any additional feedback. Thanks, I’m sure we can get you back on track shortly.

    Hi, thanks much for replying. I know – these are turbulent times.

    The concatenate scripts didn’t help either.

    When trying to edit the page it says following:
    German: “In diesem Block ist ein Fehler aufgetreten und eine Vorschau ist nicht mรถglich.”
    “There is an error in this block and a preview is not possible.”

    The link to the page still having some SiteOrigin blocks is:
    http://steinmetz.overcat.be/startseite_alt/
    and
    http://steinmetz.overcat.be/team/
    As said, they are displaying fine, but not editable, else destroyed, and i am not able to create new ones, when trying i get the error described above.

    Thanks much! Hoping for the next update as i am using your plugin on multiple sites, glad i didn’t update the others yet ๐Ÿ˜€ :/ ๐Ÿ˜€
    Best regards.

    Here’s the js console report:
    `Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist.
    background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist.
    background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. background.js:20133
    JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js:2:542
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist.
    background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist.
    background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist.
    background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. background.js:20133
    An iframe which has both allow-scripts and allow-same-origin for its sandbox attribute can remove its sandboxing. startseite_alt
    Object { https: false, httpsAutoUpgrade: false, privacyScore: 2, entitiesBlocked: {}, entitiesNotBlocked: {}, scores: null }
    background.js:20723:25
    tab.status: complete. site took 1.726 seconds to load. background.js:19287:13
    Use of Mutation Events is deprecated. Use MutationObserver instead. handler.js:73:8
    [Exception… “Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIContentSniffer.getMIMETypeFromContent]” nsresult: “0x80040111 (NS_ERROR_NOT_AVAILABLE)” location: “JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 181” data: no]
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. background.js:20133
    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. background.js:2013

    • This reply was modified 1 year, 4 months ago by dubiousa.
    • This reply was modified 1 year, 4 months ago by dubiousa.
    Plugin Support alexgso

    (@alexgso)

    Hi dubiousa,

    Unfortunately, I can’t seem to replicate this issue. Can you please run a quick plugin conflict test? This will allow us to rule out any conflicts between Gutenburg and SiteOrigin Page Builder.

    You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

    Hi, yeah, caches clear all the time ๐Ÿ˜€
    THe only plugin i’ve installed AFTER yours is the “The Events Calendar” pro, which i sadly need.
    Still, the problems ocurred after updating gutenberg AND your plugin at once..

    no change after today’s update of gutenberg

    thanks for your time i will try various things and get back to you when this is solved.

    Plugin Support alexgso

    (@alexgso)

    Hi dubiousa,

    Just reaching out to touch base. Is this issue still occurring for you after the recent SiteOrigin Page Builder (and if you’re using it, SiteOrigin Widgets Bundle) updates? While those updates weren’t specifically targeted at fixing the issue you were facing (as we couldn’t replicate it), they did contain other Gutenberg focused fixes so it’s possible the issue you’re facing may have been inadvertently fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Gutenberg 4.2’ is closed to new replies.