Guruq - how to set up? (11 posts)

  1. V8cash
    Posted 5 years ago #

    I'm a tech asked to install GuruQ on a client's wordpress install which I did and now they are asking me how it works because they are asking questions and nothing is coming up in "pending" or anywhere.

    There is no documentation that comes with the theme and no instructions anywhere as to how to get it to work. I have no idea at all how to get this to work for my client.

    How does this work? What do I need to do? The theme front page seems to work but when we try to ask it a question we just get the "no such question exists. Well of course no such question exists! We just asked it!...lol

    So, where's the instructions?


  2. nyenius
    Posted 5 years ago #

    yeap me too. I've installed the theme on WPMU 3.1 and everytime I try to enter question, it gives me 404 page. Why is that? is it compatibility Issue (with wp MU or 3.1)?

  3. newent7
    Posted 5 years ago #

    I'm getting the same error. Any advice??

  4. V8cash
    Posted 5 years ago #

    None, I gave up on this as a bad joke and a lost day. It clearly doesn't work and the author doesn't seem to care much about it. Probably found it all too hard. Move on I'd say.

  5. Donald McIntyre
    Posted 5 years ago #

    I just installed GuruQ on my WP 3.1.3 Multisite and when I ask a question it works as if I was searching for a question, it returns:

    Not Found

    Apologies, but we were unable to find what you were looking for. Perhaps searching will help.

    Any ideas on how to solve this?

    Thx, Donald.

  6. Donald McIntyre
    Posted 5 years ago #

    Maybe it doesn´t work with Multisite....¿?

  7. Donald McIntyre
    Posted 5 years ago #

    Did anybody find a solution to the "page not found" after someone posts a question? Thank you!! Donald.

  8. komputa
    Posted 5 years ago #

    I have the same problem,

    When I Install WordPress on my Localhost Wamp (Apache0 it works fine.
    But when i install it online, it will be telling me page not found when I try to ask/post a question.

    Please help

  9. V8cash
    Posted 5 years ago #

    Everyone has the same problem, it doesn't work.

  10. Donald McIntyre
    Posted 5 years ago #

    @V8cash I don´t agree because there are hundreds of sites using ask the guruq theme and they all work. It has to be something simple!

    Pls see:

    etc. etc. etc....

    @komputa if I finally find a solution I'll post it here, if you find one can do you the same?

    Cheers, Donald.

  11. Donald McIntyre
    Posted 5 years ago #

    I tried it with an older version of wp (2.8) and it worked! but the functionality of wordpress 2.8 was unstable (when I answered the question it didn´t save the content of my answer, the visual editor didn´t work, etc.)

    So evidently the Theme is not compatible with newer versions of WP.

    Does anybody know how to fix an outdated theme to make it compatible with newer versions of WP?

Topic Closed

This topic has been closed to new replies.

About this Topic