Support » Plugin: Gallery by BestWebSoft » GUID of attachments missing

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi Daniel,

    Yes, we know that GUID is for attachment, but we use the data from postmeta, where there is all the necessary information, to display images. That’s why it is unclear why your client encountered such a problem. Could you please describe it in more detail? What actions caused it (was anything moved or updated?

    Sincerely,
    BestWebSoft Support Team

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Unfortunately, you haven’t provided the necessary information so we consider your problem resolved.

    Sincerely,
    BestWebSoft Support Team

    We have had trubble becaus the GUID is not set. The attachmenst thumbnials will not created correctly if the guid is missing.

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi Daniel,

    If you want, you can order a paid customization and provide details in a private ticket on your support forum http://support.bestwebsoft.com/

    Sincerely,
    BestWebSoft Support Team

    Daniel Hüsken

    (@danielhuesken)

    Hello,

    all attachments of WordPress needs the GUID so that WordPRess can work corectly with it!

    That is a bug in your Plugin! See Dokumentation above.
    You must set and not only in the metadata. The WordPress cor uses the GUID for some functions too.

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Dear Daniel,

    In the mentioned above instruction there isn’t a mentioning that all attachments need guid. This discussion can go on, but you are the first user who has encountered such a problem in this respect.
    We will consider your suggestion and if we think it essential, we will make changes in the code of the plugin.

    Sincerely,
    BestWebSoft Support Team

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘GUID of attachments missing’ is closed to new replies.