Support » Themes and Templates » >> before and after links in some categories

  • Using 1.5 and recently switched themes only to find “>>” being inserted before and after some links in some categories – but not all links in all categories…. it has me stumped. I know it has somethign to do with the theme because when I switch to any other theme problem is not evident.

    URL http://www.stageleft.info

    Any ideas or thoughts appreciated

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • humm… actually I am seeing the & g t ; & g t ; (spaces added so it does not turn into >>)

    tnx

    heh, you’ve got a large site. which categories does it not work for? could it be that you just don’t have enough posts to necessitate the previous/next links?

    The problem is on the front page, if you scroll down the page a bit you’ll see what I mean in the left hand column. Check under “The Canadian Left” or “Regular Reads” and have a look at how the link is displayed – oddly enough the problem seems to come and go, last night there were two or three instances of & g t ; & g t ; before and after links in the “#MixedWingNuts” category links list that are not there this morning.

    Mark (podz)

    (@podz)

    Support Maven

    It’s caused by this in the default:

    .entry ul li:before, #sidebar ul ul li:before {
    content: “0BB 020”;
    }

    Apologies for the belated “thanks!” podz, it’s now fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘>> before and after links in some categories’ is closed to new replies.