Support » Plugin: WP Mail SMTP by WPForms » Gsuite Inbox email

  • paperaino

    (@paperaino)



    Hi all

    I followed the instruction and the form is working correctly.

    My problem is that I have a gsuite account with several alias. Now, I set up the form with the user xxx@domain.com

    When I connect to the account and I open the sent folder emails are there. Unfortunately I don’t receive them (which is what I needed it for) in the inbox

    Is there anything I am making wrong?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • We have the same issue as we have 3 alias setup on our domain name and use WP Mail SMTP to send the emails. Those 3 alias emails all forward to the gmail account. So I suppose it makes sense that since the one gmail account is the sender that all emails would end up in the sent folder. But that doesn’t work for the business. And we can’t use the domain email as the sender in the plugin either. Does anyone have another solution for this that works? Since everything for the domiain is being handled by google it seems nothing would ever end up in the inbox. We can’t be the only 2 with this issue.

    I have the same problem! Any solutions?
    I use a group email as sender from. The email goes in the inbox of the group but never comes to my personal inbox (I receive every other email from the group in my inbox). The email only appears in the sent folder of my personal mailbox.
    Thanks for any help!

    I have the same problem.
    I need to send as an alias of my G Suite mail account. Otherwise emails from WordPress are stored in the Sent Mail and sometimes even marked as read.

    There seems to be a function for this in Gmail API: https://developers.google.com/gmail/api/v1/reference/users/settings/sendAs

    How complex would it be to incorporate this feature?
    If you have a system in place how can make a feature request?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gsuite Inbox email’ is closed to new replies.