• Resolved scifigirl128

    (@scifigirl128)


    Hi there,

    I’m not sure if this is a Buddy Builder issue or a Buddypress issue, but my groups directory is no longer loading in the groups profile tab. It loads boxes where the groups should be listed, but there’s nothing other than gray boxes. All the groups load okay at just girlinbluemusic.com/groups, but not within users’ profile pages.

    When I inspected the page, the uncaught errors were:
    “cannot read properties of null” – not sure what that means

    These groups are hidden and private, so that might change things, but it is odd that users can see hidden/private groups they’re members of on the regular group directory page (girlinbluemusic.com/groups) but not on their profile.

    Can anyone help direct me to a solution?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support john

    (@johnweru)

    Hey there,

    With respect to the issue here, I was in a position to have this replicated. I will notify the development team about this so that the issue is fixed.

    Apologies for the inconvenience this has caused.

    Kind Regards

    Thread Starter scifigirl128

    (@scifigirl128)

    @johnweru No worries, thanks for looking into this!

    Plugin Author StaxWP

    (@staxwp)

    Hi, that should be fixed with today’s update on the BuddyBuilder Pro version.

    Thanks

    Thread Starter scifigirl128

    (@scifigirl128)

    @staxwp Can confirm the update fixed the issue! Thanks so much! 😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Groups Directory Not Displaying in Profile’ is closed to new replies.