Support » Plugin: BuddyPress Groupblog » Groups Blog is not displayed

  • Hello

    Have the plugin BP Groupblog installed and activated. Unfortunately this function is not displayed in the group area either when creating a group or in the settings of the group

    Can someone tell me why, that can be

    Use

    WordPress 4.8.2 uses the topic BP Magic.

    BuddyPress version 2.9.1

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m guessing this plugin is abandoned and no longer working. I followed the steps as well. After activation this is no admin setup options as it says in the installation instructions. It’s a shame as this seems like a very basic feature for BuddyPress to have. Hoping someone can pick development up again as this would be one worth paying for.

    Same here

    Plugin Author Boone Gorges

    (@boonebgorges)

    Hi all –

    The plugin is not abandoned, though there’s not a lot of resources for in-depth support.

    The plugin does work properly, though perhaps there is a configuration mismatch that’s causing it not to work in some cases.

    The first thing to check is that you are running WordPress Multisite, and that the plugin is network activated. The plugin does not work unless you are running Multisite. There is no workaround for this.

    Once network activated, you should be able to verify if the plugin is turned on by looking at Dashboard > Network Admin > Settings for a ‘GroupBlog Setup’ submenu item.

    If that works, then you should be able to set up group blogs by going to the Manage tab of a specific group (on the front end) and looking for the ‘Group Blog’ item on the Manage subnav. The URL of this page is http://{domain}/groups/{group-slug}/admin/group-blog/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Groups Blog is not displayed’ is closed to new replies.