Support » Plugin: Groups » Group Capabilities issues

  • Hello,

    sorry for the topic title, not sure how do I call it in my case.
    The problems is very strange and I cannot figure out why.

    Problem description:

    1. installed and activated plugin (OK)
    2. created a new Group (OK)
    3. created new user and added it to newly created Group (OK)
    4. than removed the user from standard Group “Registered” (OK)
    5. added a Capability to newly created group “edit_others_posts” (OK)
    6. logged on with new user which is member of this newly created group
    and everything was just fine, except one thing, this user was only able to see trough the post but not edit them, even if I added a Capability

    This was first issue, the second issue below:

    now I would just do some tests, so I removed this “edit_others_posts” Capability from this newly created group and refreshed the logged in user on Dashboard, and the POSTS link was gone from Dashboard, it`s ok … BUT than I tried to add it back again I mean I added the Capability “edit_others_posts” back again and than I refreshed the user again in the Dashboard just to verify and it does not work, I was not able to see the POSTS link this time.. than I tried to log off than log on again, but still same issue I was not able to see the POST link, even if this user have the Capability “edit_others_posts” …

    Any idea what causes these issues ?

    BTW: running the latest Group plugin on the latest WP plugin.
    and NO additional “Group” plugins was added such as forum etc…

    Thank You

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Group Capabilities issues’ is closed to new replies.