Support » Plugin: Plugin Organizer » Group and Order of Plugins is Reset

  • Thanks for a great plugin.

    The issue I am experiencing (which has been going on for years actually) is when I delete a plugin or upload a new plugin, the plugins in the “Group and Order” section are reset to alphabetically instead of my custom order.

    This happens when I delete/add a plugin via SFTP as well as from the backend of the dashboard.

    Any idea why this could be happening?

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have this problem as well and it is very frustrating.

    Fortunately, I think I’ve just solved it by loading my caching plugin first (‘SG Optimizer’ in my case) and ‘Plugin Organizer’ second.

    I found this solution in a support thread for the plugin ‘WP Fastest Cache’ that I don’t use:
    https://wordpress.org/support/topic/loading-order-problem/
    The plugin’s author, Emre Vona, staes that “The cache plugin must be loaded first”.

    I’ve activated a new plugin and the load order did not change. So it looks good.

    Actually, this hasn’t solved the problem. I activated another plugin and it reset to alphabetical order again.

    That didn’t work for me either @olbweb unfortunately.

    I am finding that this happens every two times a plugin is deactivated.

    Let’s say I fix the sort order of the plugins in plugin organizer. If I enable then deactivate a plugin, the load order is not reset to alphabetical.

    But if I enable and disable either the same plugin or another one, the load order resets.

    It happens every two plugin deactivations for me.

    Any help with this support?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.