Support » Theme: Bento » Grid Template & Settings

  • Resolved Ralf Schäfer

    (@rsdesignsbodenheim)


    Hi there,
    first of all thank you for your good work and such a powerful theme. I really love it!
    But now I need some help for the first time and that’s my current problem:
    I’m running WP 5.2.1, using the bento theme (incl. Expansion Pack) and a child theme. Now I tried to use the grid template. I’ve already chosen the grid template in the drop-down menu of the page attributes, but the grid settings don’t appear below the page editor as described in the manual.
    From the bento theme I see only “Page Settings”, “Page Header Settings”, “Map Header” and “SEO Settings” as well and also some WP Settings (“Revisions” for example) or some Plugin Settings (“Yoast”, “Easy Table of Contents” etc.)! – In this area I should also find the grid settings of bento, right?
    Of course I’ve already disabled all plugins for testing, but the grid settings didn’t show up either. I don’t get the problem and a solution seems far away right now…
    Where should I find the grid settings actually? Should they’re in the area below the page editor, which I’ve tried to describe above? How the grid settings look like? I’ve never see them before! Could you show me a screenshot or something? Which options do I have left? What else could be the reason? The child theme? What else can I try? Any ideas? – Sorry for so many wired questions…

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Theme Author satoristudio

    (@satoristudio)

    Hello @rsdesignsbodenheim, thank you for using Bento!

    That’s right, the “Grid Settings” section should appear in the area below the main content editor (and several other settings sections) when you choose the “Grid” template in the “Page Attributes” on drop-down on the right: screenshot. Note that I’ve collapsed the settings sections above the “Grid Settings” to avoid making the screenshot very tall.

    In case this does not work on your WP install, please try opening the Javascript Console (here’s how) and relay to me any red error messages you see.

    Ralf Schäfer

    (@rsdesignsbodenheim)

    Hello @satoristudio,

    thanks for your answer and the screenshot.

    Now I definitely know that this section doesn’t appear because I’ve never seen it before. In my installation it looks like this.

    In the console I’ve no red error messages! I only find three yellow messages, which probably have nothing to do with it, right? Other Ideas?

    Because my system runs in my native language German therefore the texts on the screenshots are also in German. Hope that’s okay for you? Or do you need the messages in English?

    Theme Author satoristudio

    (@satoristudio)

    Thank you for the details! (it’s fine as is, I have a certain level of understanding in German 😉

    This is quite weird, as most of the common culprits for such an issues have already been ruled out. I suspect caching might also be involved, so if you’re using any sort of caching plugin (like W3 Total Cache) please try purging all caches and hard-refreshing the page.

    If this does not work, I will need to ask you for some additional info which is better done in a less public space – i.e. please send me an email to support[at]satoristudio.net and we’ll take it from there. Thanks for your patience!

    Ralf Schäfer

    (@rsdesignsbodenheim)

    Thanks for the answer.

    A caching plugin is not used until now! As mentioned in my first post, I also had disabled all used plugins for testing purposes.

    Mostly I use firefox and I deleted the browser cache, but unfortunately without change. The problem still exists. But it would be too easy, right? 😉

    Also another browser (chrome) I already tested, but unfortunately the same problem.

    Therefore, I will immediately write an e-mail and hope to be able to solve this problem. Thank you for your efforts so far. I appreciate very much.

    Hi there, I seem to be running into the exact same issue. I’m running WP 5.2.2, using the bento theme (incl. Expansion Pack) and the grid settings don’t appear below the page editor as described in the manual.

    Help is very much appreciated!

    Theme Author satoristudio

    (@satoristudio)

    Thanks, Ralf! I’ve found the cause of the issue, it’s a bug in the theme whereby the older version of the page editor (the so-called Classic Editor) did not respond to the page template drop-down switch; my apologies for the error! I’ve fixed it on your website and will release a theme update shortly – @kliang3, please update your Bento theme within 1-2 days 🙂

    Theme Author satoristudio

    (@satoristudio)

    ..aaand it’s live already 🙂

    Ralf Schäfer

    (@rsdesignsbodenheim)

    …and it works fine now!
    Thanks again for your awesome support! 🙂

    Regards,
    Ralf

    PS: I guess this topic could be closed now… 😉

    Theme Author satoristudio

    (@satoristudio)

    Glad to hear! Yes, I’ll close the thread.

    Hi there,

    I am experiencing this problem as well with my blog post page. I have selected “Grid” under Page Attributes > Template, but there is nowhere on the page that has “Grid Settings”. I would like to see how the page looks with Masonry vs. Row vs. Column per the demo but I can’t seem to select these options anywhere.

    The site I need help with is: https://pianowithpo.com

    I am on WordPress v5.2.3, if you could please help that would be much appreciated.

    Thanks

    Theme Author satoristudio

    (@satoristudio)

    Hello @maptime, thanks for choosing Bento! This looks like a Javascript issue – please try disabling all currently active plugins and re-enabling them one by one to see if any of them has an influence on this matter.

    Thanks @satoristudio, I updated some of the plugins I had and then the grid settings appeared again! Magic, thanks so much 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.