Support » Plugin: Custom Post Type UI » Grid Overlay Not Showing

  • Resolved ductape

    (@ductape)



    Hello, I have two pages I have set up with the shortcodes.

    One is set to Grid and the other with Grid Overlay

    The one with Grid does show the item properly: https://planetmilo.com/shop-grid/

    And the one with Grid Overlay does not show any items: https://planetmilo.com/shop-gridoverlay/
    Both pages should be showing the same exact set of custom post item, just in a different way.

    Please let me know what I am doing wrong, thank you!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    If the one isn’t showing anything, then it’s not finding posts based on the parameters provided. Right inside the <ul class="cptui-shortcode-grid-with-overlay"> that is part of the HTML output, is where the loop starts for the WP_Query made for the shortcode query.

    Have you tried tinkering around with the settings at all? Confirmed that there are published posts for the post type that have any categories you may have chosen for this shortcode/layout?

    ductape

    (@ductape)

    Absolutely yes, both links above are using the exact same set of posts.

    The one set to grid shows the posts, the one set to grid overlay does not.

    Plugin Author Michael Beckwith

    (@tw2113)

    Can you submit a technical support request over at https://pluginize.com/contact/ so that we can take the discussion private.

    In the message, link to this forum thread so that we can keep track of the current issues.

    Thanks

    Plugin Author Michael Beckwith

    (@tw2113)

    This should be addressed in version 1.5.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.