Support » Plugin: YUZO » Grid layout – shortcode on “page” not working

  • Resolved surfpat

    (@surfpat)


    Hello

    amazing plugin, have to honestly tell. thumbs up for the great work!!

    My issue:
    i created a new template to be used as shortcode.
    that template should be a grid with 2 rows and 3 columns.

    in the yuzo preview window it looks exactly how i want it to look like, however on my page its a simple list. please have a look at the “test-seite”.

    The same design used as “location: content” below my content of a blog, is displayed perfect.

    only the single-page shortcode version seems not to work properly.

    any ideas why?

    greets
    patrick

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Lenin Zapata ☄

    (@ilenstudio)

    Hi 👋🏼, it should work normally, I will do the test, could you tell me the name of your theme or where can I download it?

    surfpat

    (@surfpat)

    we use Startit – Fresh Startup Business Theme
    https://themeforest.net/item/startit-a-fresh-startup-business-theme/13542725

    thanks for your effort!

    Plugin Contributor Lenin Zapata ☄

    (@ilenstudio)

    For some reason the Yuzo CSS is not loading properly within that link you sent me., I don’t know if it is because of the asset-cleanup add-on this blocking some CSS, but to do another analysis please send me the configuration of that Yuzo, you can upload the file in a Temporary host to download it, update my configuration to yours and try.
    🖼️ screenshot

    Plugin Contributor Lenin Zapata ☄

    (@ilenstudio)

    🖼️ screenshot

    surfpat

    (@surfpat)

    here we go

    {“related_post_active”:”1″,”fieldset_design”:{“panels-design”:{“title”:””,”where_show”:”shortcode”,”content_location”:”below-post-content”,”content_appende_and_order”:{“location_priority”:”10″},”content_appende_paragraph_order”:{“location_paragraph”:”2″},”template”:”yuzo”,”template_type”:”grid”,”template_colours”:”set-1″,”template_color_1″:”#f1f1f1″,”template_color_2″:”#2f7eff”,”design_text_font_size”:{“width”:””},”design_text_line_height”:{“width”:””},”design_text_font_weight”:”400″,”design_text_color_hover”:{“color”:”#000″,”hover”:””},”design_screen”:”desktop”,”design_screen_mobile”:{“design_screen_mobile_columns”:”2″,”design_screen_mobile_rows”:”1″},”design_screen_tablet”:{“design_screen_tablet_columns”:”3″,”design_screen_tablet_rows”:”1″},”design_screen_desktop”:{“design_screen_desktop_columns”:”3″,”design_screen_desktop_rows”:”1″},”design_show_excerpt”:”0″,”design_text_length”:”80″,”design_text_content”:”from_content”,”template_show_imagen”:”1″,”design_thumbnail_size”:”full”,”design_image_size”:”4-3″,”design_metas”:{“disabled”:{“meta-date”:”Date”,”meta-date-update”:”Date last update”,”meta-category”:”Category”,”meta-view”:”View”,”meta-author”:”Author”,”meta-comment”:”Comment”}},”design_box_margin”:{“top”:””,”right”:””,”bottom”:””,”left”:””,”unit”:”px”},”design_box_padding”:{“top”:””,”right”:””,”bottom”:””,”left”:””,”unit”:”px”},”design_box_background”:””,”design_post_spacing”:{“width”:””},”design_html_above”:””,”design_html_below”:””},”fieldset_design_preview”:{“design_screen2″:”desktop”}},”related_type”:”list”,”list_post”:”z-a”,”related_to”:”object_related”,”order_by”:{“order”:”desc”,”by”:”modified”},”relation_no_result”:”random_based_cpt”,”time_and_space”:{“range”:”all-along”},”cpt_to_related”:[“post”,”page”],”include_taxonomy_hierarchical”:{“category”:{“all”:”all|category”}},”include_taxonomy_hierarchical_operator”:{“include_taxonomy_relation”:”or”},”taxonomies_cat_tag_relation”:”or”,”related_taxonomy_no_hierarchical”:{“post_tag”:””},”include_taxonomy_not_hierarchical_operator”:{“include_taxonomy_no_relation”:”or”},”exclude_taxonomy_no_hierarchical”:{“post_tag”:””},”exclude_post_id”:””,”not_appear_inside”:””,”related_post_only_add_metabox”:””,”show_only_in_type_post”:[“page”],”show_only_in_taxonomy_hierarchical”:{“category”:{“all”:”all|category”}},”display_as_list_template”:””,”display_only_specific_postid”:””,”group_list”:””,”group_related”:””,”group_exclude”:””,”exclude_taxonomy_hierarchical”:””,”group_strict”:””,”yuzo_msg_show_cpt1″:””,”show_only_in_places_on_the_page”:””,”post_id”:6670}

    surfpat

    (@surfpat)

    so sorry!

    I checked asset-cleanup settings – CSS was blocked there.
    now its working.

    i am sorry.

    Plugin Contributor Lenin Zapata ☄

    (@ilenstudio)

    I am very happy 😄, please do not forget to review your plugin ⭐ experience.
    https://wordpress.org/support/plugin/yuzo-related-post/reviews

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Grid layout – shortcode on “page” not working’ is closed to new replies.