Support » Plugin: The Post Grid » grid doesn’t load some of videos

  • Resolved marypl45

    (@marypl45)


    Hello, I have a grid with full displayed content. Some youtube videos are displayed fine but others display just the url.
    I can see the following console errors:

    Request to access cookie or storage on “<URL>” was blocked because it came from a tracker and content blocking is enabled. 4
    Request to access cookie or storage on “https://googleads.g.doubleclick.net/pagead/id” was blocked because it came from a tracker and content blocking is enabled.

    Request to access cookie or storage on “https://static.doubleclick.net/instream/ad_status.js” was blocked because it came from a tracker and content blocking is enabled.

    Request to access cookie or storage on “https://googleads.g.doubleclick.net/pagead/id” was blocked because it came from a tracker and content blocking is enabled.

    Request to access cookie or storage on “https://googleads.g.doubleclick.net/pagead/id?slf_rd=1” was blocked because it came from a tracker and content blocking is enabled.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RadiusTheme

    (@techlabpro1)

    Hi,

    Please check the error message it tell blocked by cookie. If code issue then any video don’t show.

    Please try another browser or pc.

    Thanks

    Hello and thanks for your prompt reply.
    I have tried multiple browsers. I can see that the error occurred by browser blocked cookie. The strange thing that some videos appear when others not. Also, I have noticed that if I change the content order the video is displayed.
    For example when I put text and then video, the video in the category page may not been showed. When I put the video first, it always appears.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.