Support » Plugin: Image Photo Gallery Final Tiles Grid » Grid Backend Frozen

  • Resolved carrieevans

    (@carrieevans)


    Hello,

    The Grid backend is frozen. I can’t edit, and no images appear when in a gallery on the back end. Nothing is click-able, everything seems to be frozen. Please help.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • alex0013

    (@alex0013)

    I am having the same issue. If I click into “Edit” on any gallery, I get a JS error in Chrome Inspector. Exactly the same, most buttons not working, no images appear, etc.
    FTG Version 3.4.4
    WP Version 5.2

    load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:2 Uncaught Error: Method value does not exist on jQuery.slider
        at Function.error (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:2)
        at a.fn.init.jQuery.fn.<computed> [as slider] (materialize.min.js?ver=5.2:6)
        at String.<anonymous> (iris.min.js?ver=1.0.7:4)
        at Function.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:2)
        at a.<computed>.<computed>._change (iris.min.js?ver=1.0.7:4)
        at a.<computed>.<computed>._change (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:37)
        at a.<computed>.<computed>._create (iris.min.js?ver=1.0.7:4)
        at a.<computed>.<computed>._create (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:37)
        at a.<computed>.<computed>._createWidget (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:37)
        at new a.<computed>.<computed> (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,shortcode,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse&ver=5.2:37)
    devitaliza

    (@devitaliza)

    I too can’t change any settings for any gallery in the backend of the site. I can see the options ‘general’ ‘links & lightbox’ etc, but nothing can be interacted with.

    I seem to be getting the same error as mentioned above.

    Plugin Author GreenTreeLabs

    (@greentreelabs)

    Hi,

    I found a conflict in a JavaScript library used by plugin, should be able to publish a fix in few hours!

    Cheers,
    Diego

    Plugin Author GreenTreeLabs

    (@greentreelabs)

    Hi can you please update to 3.4.5 and check if that solves the issue?

    alex0013

    (@alex0013)

    Hi,

    3.4.5 fixed the problem for me perfectly! I can actually drag and drop the tiles in Google Chrome now as well. (Was having weird issues with that before and had to use IE)

    Hopefully it fixes the issue for the other 2 as well 🙂

    Thanks so much!
    Alex

    carrieevans

    (@carrieevans)

    Wonderful! This seems to have fixed the problem. Thank you so much!

    Best,
    Carrie

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.