Support » Plugin: Broken Link Checker » Works Great. Make sure you have cURL for HTTPS

  • Espi

    (@josheprovoedu)


    This plugin was great until we switched our site to all HTTPS. now it gives us false positives on almost every link.

    Plugin looks to be abandoned.

    Edit:

    Editing this review because I figured out the problem. I found that we did not have the cURL module for PHP installed/activated on our server. activating this module made the scanner start working with HTTPS again. I’m really glad that I was able to get this plugin working again.

    • This topic was modified 3 years, 2 months ago by Espi. Reason: edit review with new situation
    • This topic was modified 3 years, 2 months ago by Espi.
Viewing 2 replies - 1 through 2 (of 2 total)
  • if you switch to https you also need to fix your core_db settings.
    root changes to private_html and you need to update http://domain.com into https://domain.com.
    Don’t forget to check your wp-config.php for old data.

    Have switched many websites into https have no problems whatever. (php7 WP4.7.3)

    Abandoned maybe no idea lastest update 12 months ago.

    Espi

    (@josheprovoedu)

    I have made all the changes in the settings. Updated to php7, wp4.7.3. All of my links still show as broken with this plugin.

    Other sites on the same server that have not been switched to HTTPS are not having this problem. The plugin is still working flawless on those sites.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Works Great. Make sure you have cURL for HTTPS’ is closed to new replies.