Support » Theme: Wilson » Great Theme, Logo size fail under Firefox

  • I really love the Wilson theme.
    I’m using it for many months now on my blog https://gingerlabs.de and I still like it much more than any other theme I stumbled upon in the meantime.

    I’ve just got one problem I noticed the other day:
    Under Chrome my site looks just fine.
    But if I open it with Firefox, the scaling of my logo isn’t quite right. (It’s way too large)
    Using the inspector I had a quick rummage in the css and simply disabling the ‘display: inline-block;’ in the CSS class .blog-logo seemed to do the trick.

    I tried disabling plugins, but that didn’t change anything.

    Is there a bug in the theme or did I do something wrong during adding the logo?

    A quick response is appreciated.

Viewing 1 replies (of 1 total)
  • Update:
    I think I waited long enough. It seems like the author is not reading the comments here. And nobody helped me either.

    So I did come up with my own solution. It might not be pretty, but it works.
    I didn’t want to change the theme as is (due to updates and stuff) so I installed the “My Custom CSS” plugin.
    I played a little bit with the CSS of the logo, until I found the solution.
    I had to change the “width: auto;” to “width: 100%;“.

    So, I simply put this into “My Custom CSS”:

    .blog-logo img {
    	display: block;
    	height: auto;
            max-width: 100%;
    	width: auto;
    }

    Which seems to work on all tested devices and Browsers (FF, Chrome, Android).

    Screenshots of the issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Great Theme, Logo size fail under Firefox’ is closed to new replies.