• arberdesign


    Why would you change critical variable names…? they’ve added 0 development value, it was much more dynamic before, now you’ve locked us into an unnecessary naming convention….

    Broke shop operations for over 2 hours…had to turn it off.
    I assume “enter_tip_placeholder” became “wc_order_tip_custom_enter_tip_placeholder” ? 

    • This topic was modified 10 months ago by arberdesign.
Viewing 1 replies (of 1 total)
  • Plugin Author railmedia


    Hi there @arberdesign,

    It would be great if you could share exactly what you’re trying to achieve.

    I can only assume that you are using the wc_order_tip_custom_enter_tip_placeholder filter? If so, exactly how did this affect your shop’s operations? It’s just a placeholder of the custom tip input field.

Viewing 1 replies (of 1 total)
  • The topic ‘Great solution, strange change strategy..’ is closed to new replies.