Support » Plugin: Recent Posts Widget Extended » Great plugin – tweak needed to prevent PHP warnings

  • Resolved pullbuoysteve

    (@pullbuoysteve)


    This is a great plugin, but using it causes php warnings:

    Cannot modify header information – headers already sent by (output started at /var/sites/p/XXXXXXX/public_html/wordpress/wp-content/plugins/recent-posts-widget-extended/includes/functions.php:314)

    There is additional whitespace before the closing “<?php” in the function rpwe_custom_styles() – removing this gets rid of the warning, so if it could be removed from the plugin so it doesn’t come back when updates come out that would be great!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Great plugin – tweak needed to prevent PHP warnings’ is closed to new replies.