Support » Plugin: Ozh' Admin Drop Down Menu » Great plugin needs update to work with PHP 7.2

  • I’m afraid that this great little plugin is abandoned since it’s programmer doesn’t answer support questions anymore and doesn’t even update his personal blog. Let’s hope he’s still healthy and happy and has only lost interest in his former activities…

    That being said, this little plugin is a gem which I use in all of my many WordPress installations. I can’t imagine having to do without it (and with the clumsy out-of-the-box menu of WordPress instead). Unfortunately, I can’t switch over my websites to the latest version of PHP (7.2) since this causes an error in/on/with the plugin:

    Warning: count(): Parameter must be an array or an object that implements Countable in /www/htdocs/xxxxxxxx/yyyyyyyyyyy.yyy/wp-content/plugins/ozh-admin-drop-down-menu/inc/core.php on line 311

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/xxxxxxxx/yyyyyyyyyyy.yyy/wp-content/plugins/ozh-admin-drop-down-menu/inc/core.php:311) in /www/htdocs/xxxxxxxx/yyyyyyyyyyy.yyy/wp-admin/includes/misc.php on line 1126

    I can’t help myself here and I’m sure that a lot of other users of this plugin would appreciate competent help as well. So it boils down to the question: Is there anybody around here being able (and willing) to update (or fork) this plugin to make it ready for the future?

    Thanks,
    Ralph

    • This topic was modified 11 months, 4 weeks ago by  zonebattler.
    • This topic was modified 11 months, 4 weeks ago by  zonebattler.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Great plugin needs update to work with PHP 7.2’ is closed to new replies.