Support » Plugin: Postman SMTP Mailer/Email Log » Great plugin, instructions are badly outdated

  • This is a great plugin that eliminates a lot of hassles with sending email from websites.

    It would be very nice if Justin would minify more of his files and compress the images in the plugin. My general complaint is that many WP plugin developers really don’t think about helping webmasters by reducing the resource impact of their plugins.

    The plugin does need an current update, even if it just corrects the instructions. That would also make people comfortable with installing a plugin that shows it hasn’t been updated in over a year. The Gmail API dashboard has changed so you have to dig around to find the references in the plugin setup instructions.

    Adding a note about the new Google Risky Apps group will also save a lot of frustration, even from those of us who have used the app for several sites. The extra step is Google’s way of killing off the exploit and spam sites using their API.

    Now if we could just get Justin to add the API for MailGun, Outlook.com & Amazon SES. I’d pay for a PRO version that had those added features.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I agree with the “[…] make people comfortable with installing a plugin that shows it hasn’t been updated in over a year […]”. The plugin works perfectly, and I’ve recommended it, but people get nervous when they see the date of the last update.

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Since my time has dropped to zero (as it happens in life)… can you point out what needs to be updated with the highest priority?

    @jasonhendriks – I’d be interested to review & submit some updates to the instructions via a pull request if you are open to that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Great plugin, instructions are badly outdated’ is closed to new replies.