Support » Plugin: WordPress PDF Templates » Great plugin, easy pdf configuration

  • jmjimenez

    (@jmjimenez)


    You can create your own templates to design your own pdf per type of post.

    The only drawbak is that it needs PHP >= 5.3 because it needs anonymous functions. As my installation is PHP 5.2 I have replaced the anonymous functions in add_filter(‘template_include’, function() {}) with a standard functions.

    It seems to me that the call to add_action(‘wp_head’) for debuggin purposes doesn’t work in my installation. So, I have commented it out 🙂

    Thanks!!!

Viewing 1 replies (of 1 total)
  • Plugin Author Viljami Kuosmanen

    (@zuige)

    Wonderful work! Thanks to you, we now have PHP 5.2 compatibility.

    Would you share your work by creating a pull request on GitHub? I would love to add you as a contributor to the next version of the plugin.

    GitHub link: https://github.com/anttiviljami/wp-pdf-templates

    The wp_head hook is most likely not working because there is no call to wp_head() in your template file.

    Thanks for the review!

Viewing 1 replies (of 1 total)
  • The topic ‘Great plugin, easy pdf configuration’ is closed to new replies.