Support » Plugin: Google Analytics » Great plugin, but needs to be updated…

  • Great plugin and very easy to use. But it now needs to be updated with the new tracking script to support Google’s new ‘Demographic’ and ‘Interests’ functions in Google Analytics.

  • The topic ‘Great plugin, but needs to be updated…’ is closed to new replies.