Support » Plugin: Contact Form 7 » Great plugin but careful when upgrading to CF7 4.8

  • I’ve been using this plugin for many years and loved every inch of it. The contact form is used several times a day and my website would be useless without it. But the last update to CF7 4.8 has an compatibility issue with the current version of WordPress. Something to do with the Rest API. I would recommend that you either stick with version CF7 4.7 or make a backup of CF7 4.7 before upgrading so if the form fails to work then you can roll back to CF7 4.7. Hopefully the developer will fix this very soon. As alway, make a backup of your website before upgrading. Better safe than sorry.

  • You must be logged in to reply to this review.