Support » Plugin: WP Multilang » Great plugin

  • This plugin works great, I tested it on WordPress 5.5.3, with my custom developed theme and my custom Gutenberg blocks. It just does not give confidence, when you see when it was last updated. If it does not have major issues, you can just change plugin and readme file and declare it compatible with 5.5.3.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you tryed unistalling?
    Does it leave everything ok or it messys up?

    Thread Starter Lovro Hrust

    (@lovor)

    When you disable plugin, it is “messed” (plugin codes are embedded and shown on front. When uninstalled, I am not sure. You can make backup of database, try installing/uninstalling and see what happens! You can always revert to backup.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Great plugin’ is closed to new replies.