WordPress.org

Support

Support » Reviews » Great Plugin ;)

Great Plugin ;)

  • This plugin does exactly what it says. You must install this plugin to increase your security. This makes your website bullet proof.

    I encourage all to install this plugin to better increase their security.

    Well done and thank you for such a great plugin.

    I have tested this plugin with the following WordPress versions 4.0.1, 4.1 and 4.1.1 and it works.

    Kind regards

  • The topic ‘Great Plugin ;)’ is closed to new replies.