Support » Plugin: Joinchat » Bad upgrade

  • The plugin crush website with an older version of Woo-commerce 2.X

    • This topic was modified 2 years, 9 months ago by Joe.
    • This topic was modified 2 years, 9 months ago by Joe.
  • The topic ‘Bad upgrade’ is closed to new replies.