Support » Plugin: Postman SMTP Mailer/Email Log » XSS Vulnerability and not updated – WAS a great plugin

  • I had originally given this plugin a 5 star rating.

    Then I saw this review:

    Postman SMTP Mailer/Email Log is prone to a cross-site scripting vulnerability – https://wordpress.org/support/topic/postman-smtp-maileremail-log-is-prone-to-a-cross-site-scripting-vulnerability/

    I confirmed that this is correct.

    And then I also noticed that this plugin has not been updated in 2 years:
    Last updated:
    2 years ago

    For the above reasons I am changing my review rating to 1 star.

    Disappointed to see that such a great plugin was not coded securely and is not being updated. I wont use it for these reasons.

    My old 5 star review:

    First tried to write my own code to config wp mail function to use SMTP. The code is pretty easy, but hard to debug – I could not get it to work.
    Then tried some other plugins – no success.
    Then tried Postman plugin and I really like its setup process – provides helpful hints, tests connections to the server, has a very good log – with these I was able to get SMTP working in a few minutes.
    Outstanding plugin!

    • This topic was modified 10 months, 2 weeks ago by  ironfish2.
    • This topic was modified 10 months, 2 weeks ago by  ironfish2.
    • This topic was modified 10 months, 2 weeks ago by  ironfish2.
    • This topic was modified 10 months, 2 weeks ago by  ironfish2.
    • This topic was modified 10 months, 2 weeks ago by  ironfish2.
Viewing 14 replies - 1 through 14 (of 14 total)
Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘XSS Vulnerability and not updated – WAS a great plugin’ is closed to new replies.