Support » Plugin: Contact Form 7 » Stupid developer

  • Bottom line: The developer broke this once-great plugin by requiring CAPTCHA v3 and no longer supporting CAPTCHA v2. We used to use this on all our sites. For years it was the best comment page plugin. Now we use it on none of our sites. So very sad that the developer made such an absolutely stupid decision. This plugin is dead.

    • This topic was modified 10 months ago by  Ted Slater.
    • This topic was modified 9 months, 2 weeks ago by  Ted Slater.
  • The topic ‘Stupid developer’ is closed to new replies.