Support » Plugin: Role Scoper » Great Plugin

  • I just loaded this plugin to restrict editing to certain people. This did the trick.

    It is very simple to use for anyone that understands basic permissions… for those that don’t, it’s still easy to use (might be a tiny learning curve). Really believe this should be part of the WordPress Core!

    Great job.

  • The topic ‘Great Plugin’ is closed to new replies.