Support » Plugin: All In One WP Security & Firewall » Great one, need some improvements

  • The AIOWPS Plugin is great and working well. I bought also the “Country blocking” it’s working great as well. Bud it need also some improvements.

    Dashboard
    I miss on the Dashboard “Failed Login Records” and “404 Detection Events”
    Security Breakdown is a useless chart, I think.

    Captchas
    Are not working on my site but nevertheless I like to have the possibility to choose between Captcha, Google Captcha and Google Invisible Captcha.
    I would choose the invisible ones from Google.

    6G Blacklist Firewall Rules
    I moved back from 6G to the old 5G Protection because my dev and staging subdomain is protected by a password (Plex password) and with the 6G the password protection won’t work anymore. The developer from Perishable Press said he will solve this issue in the next version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, thank you for your nice review and 4 star rating 🙂

    The AIOWPS Plugin is great and working well. I bought also the “Country blocking” it’s working great as well. But it need also some improvements.

    Please use the following contact us form.

    Dashboard
    I miss on the Dashboard “Failed Login Records” and “404 Detection Events”
    Security Breakdown is a useless chart, I think.

    Thank you for your suggestion. This is something the developers will asses further.

    Captchas
    Are not working on my site but nevertheless I like to have the possibility to choose between Captcha, Google Captcha and Google Invisible Captcha.
    I would choose the invisible ones from Google.

    The developers are working on adding Google reCAPTCHA as we speak 🙂

    6G Blacklist Firewall Rules
    I moved back from 6G to the old 5G Protection because my dev and staging subdomain is protected by a password (Plex password) and with the 6G the password protection won’t work anymore. The developer from Perishable Press said he will solve this issue in the next version.

    Your best option is to use 6G. It is better than 5G. What you need to do is find out what entry code is causing you issues and remove that entry and then use Custom Rules to add your new custom code. Then disable 6G altogether because the Custom Rules will contain all the entries from 6G.

    If you have more questions or issues, please create a support ticket we will be very happy to assist you further.

    Kind regards

    Hi,

    The developers are working on adding Google reCAPTCHA as we speak 🙂

    Sounds good. Thanks!

    Your best option is to use 6G. It is better than 5G. What you need to do is find out what entry code is causing you issues and remove that entry and then use Custom Rules to add your new custom code. Then disable 6G altogether because the Custom Rules will contain all the entries from 6G.

    Yes! I have testet the 6G with commenting out the problem section:

    # Apache < 2.3
    <IfModule !mod_authz_core.c>
    # Order Allow,Deny
    # Allow from all
    Deny from env=bad_bot
    </IfModule>
     
    # Apache >= 2.3
    <IfModule mod_authz_core.c>
    <RequireAll>
    # Require all Granted
    Require not env bad_bot
    </RequireAll>
    </IfModule>
    </IfModule>

    And wrote with the developer of “Perishable Press” too but it doesn’t work, he confirm:

    [Mail with Perishable Press] Yeah those two suggested edits were just off the top. I was thinking that’s all that would be required, but apparently more work/testing needs done. …

    So I ended up with using 6G on my productive site and 5G on my test sites where I want use the password protection.

    Thank you
    Kind regards,
    Michael

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Great one, need some improvements’ is closed to new replies.