Support » Plugin: reSmush.it Image Optimizer » Great Intent, Sadly Not Working On My Install

  • I couldn’t get this working.
    With around 6,000 files it reported as not being optimised I even left it running overnight, but in the morning the ‘this may take a few minutes’ clock was still turning.
    2 stars for intent in offering totally free processing of images up to 6mb (which unless you are a complete idiot should be 95% of the images on your site).
    Sadly didn’t work, good luck with development.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi gibbsyns3.
    I recently installed this plugin and was initially finding this problem too with the Optimize all button. What I worked out was my local LAN security settings were preventing the application from completing the Ajax calls due to a timeout error/kill decision.

    When I ran the page on a server that was off my local LAN it was fine. On my local LAN the office security web filter was killing the process if took over about 1.5 mins to complete all the thumbnails for the image.

    You could see this happening in the browser debugger > console window.

    May not be relevant in your case but certainly was the cause for us and so was not the fault of the plug-in code.

    Plugin Author maecia

    (@maecia)

    Hi gibbsyns3,

    Sad to know that’s not working for you. Following Warren.lees recommandations, have you find a solution for your problem ?

    Best regards,
    Charles

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.