Support » Plugin: Social » bad surprise

  • It’s a great great idea!

    But :

    – default comment.css does not take into account dark themes
    – I got a problem with your date system and current_time(), time does not work

    Ive been running some tests and there are a lot of mistakes.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Alex King

    (@alexkingorg)

    You might consider reading the README and following the steps to disable the default comment styling.

Viewing 1 replies (of 1 total)
  • The topic ‘bad surprise’ is closed to new replies.