Support » Plugin: Classic Editor » GREAT! I can now post to my blog

  • The new block editor in WP 5 always results in a crash, so I’ve installed this Classic Editor plugin to enable me to post on my blog. Thank you!

  • The topic ‘GREAT! I can now post to my blog’ is closed to new replies.