Support » Plugin: PixelRockstar Photos for your WordPress » Great concept, currently not working!

  • Resolved inge12

    (@inge12)


    PixelRockstar is a great concept, but it needs improvement. (e.g. the window for viewing images should allow more space for actual images, less print space)

    At the moment, it simply hangs up after saying it is downloading image and adding to library. I was left with a blank page saying
    “Mon, 27 May 2019 20:24:28 GMT”
    Nothing more.
    No image uploaded to library.

    Perhaps the plugin needs updating?

    I have a subscription and need this to work

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author PixelRockstar

    (@pixelrockstarhq)

    Dear Inge, thank you for reaching out and sorry that this image had a download problem. I assume we have already answered your request and questions via our ticket system. If not please feel free to reach out to me anytime.

    Kind Regards
    Amos

    Thread Starter inge12

    (@inge12)

    As a matter of fact, I have the plugin working right now, but not because of anything from the support department.

    This is what I found out:
    I had the plugin installed on a multisite setup, network enabled. But I could not access “settings” either on the network or individual sites.

    Not sure what all is happened, but I unchecked “Network enabled” and enabled it on the individual site. The “Settings” tab showed up, and under “Advanced” I entered my credentials. The plugin started working as it was supposed to.

    I just checked now, and the plugin is again network enabled and still working. Not sure what happened.

    I would still like to see a little improvement in the interface.

    Plugin Author PixelRockstar

    (@pixelrockstarhq)

    Dear Inge,

    I’m sorry for the confusion. I’m glad it now works for you on your Multisite install. I just wanted to let you know that we have not developed it for Multisite and unfortunately also can not offer any support for the usage of it. I’m very glad you could get it to run. Regarding the interface suggestions, we have noted that for later development.

    Best,
    Amos

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Great concept, currently not working!’ is closed to new replies.