Support » Plugin: MultiSite Clone Duplicator » Great but outdated for core/compatibility

Viewing 1 replies (of 1 total)
  • Plugin Author David Daugreilh

    (@daviddaug)

    Hello,

    We just published a new release of this plugin.
    We do our best to provide this free plugin (no premium version, no paid support, 100% free and open-source).

    Some issues have been solved and WP 4.9.5 is supported.

    Indeed, the purpose of that plugin is to produce an identical copy from an instance. I dont know what happens with your MultilingualPress, and i will try to make some tests with this plugin. I just created an issue on Github.

    Bests regards,

    David

Viewing 1 replies (of 1 total)
  • The topic ‘Great but outdated for core/compatibility’ is closed to new replies.