Support » Plugin: Email Login » Great but no longer needed

  • This was a great plugin, but WordPress 4.5 introduced the ability to login with email so it is not longer needed.

  • The topic ‘Great but no longer needed’ is closed to new replies.