WordPress.org

Ready to get started?Download WordPress

Forums

Virtue
[resolved] gray box below homepage slider (8 posts)

  1. raggiegirls
    Member
    Posted 1 year ago #

    What is the gray box below the homepage slider? I've been adjusting settings and keep getting this little gray box under the slider which looks rather odd just sitting there. (my site is raggiegirls.com)

    How do I get rid of it?

  2. renata.k.kin
    Member
    Posted 1 year ago #

    You will find it in Theme options > Homepage layout > Homepage Layout Manager and this little box is icon menu. You just have to move it into disable box.

  3. renata.k.kin
    Member
    Posted 1 year ago #

    Maybe you can help me with smth.

    Slider on your homepage is stable when i chage pictures - don't pop, don't have any gray shadows etc. How you set this? I can't find it is theme options.

  4. omigosh
    Member
    Posted 1 year ago #

    How did you get the home page slider to even work? I've done everything I can think of but there is no information. And of course you can't post to the author's forum unless you buy the theme. And the link to the documentation is just that, a link, no documentation.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    @renata.k.kin & @omigosh: If you require assistance then, as per the Forum Welcome, please post your own topic.

  6. raggiegirls
    Member
    Posted 1 year ago #

    Yay! Gray box gone! Thank you so much! It never occurred to me that it was the icon menu, I'd have been at this forever.

    My slider I did by going to Slider Settings and choosing Flex Slider under "Choose a Home Image Slider". Then I uploaded some slides (mine are sized 400 px height and 1170 px width), and added them under "Slider Images". (Just click where the + is and it opens up to a place to upload and enter captions and links. I added a slide for each image.) I also have Auto Player and Captions set to On and slide type set to Slide. Under Misc. Settings, I also have it set to override WordPress galleries with Virtue galleries (not sure if that makes a difference).

  7. omigosh
    Member
    Posted 1 year ago #

    Thanks for that-- I finally figured out my problem-- I hadn't told the theme which page was my front page. Once I did so it worked perfectly!

  8. renata.k.kin
    Member
    Posted 1 year ago #

    @esmi Sorry!

    @raggiegirls Thank's for help! :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic