WordPress.org

Support

Support » Themes and Templates » [Resolved] Grey background in twenty eleven.

[Resolved] Grey background in twenty eleven.

  • I searched and didn’t find the answer to help me, therefore this post:

    I’m not using a child theme because I’m making a lot of edits to the way wordpress is behaving. I’m trying to get rid of the grey background but I cannot seem to find a way to do it.

    Here’s a link: LINK
    I’m talking about the grey background outside the white page with black border containing the menu and page content.

    Can anyone tell me where in the style.css this handle is located? Or is it somewhere else?

    Right now I have this for the main body and #page:

    body {
    	background-color: #fff;
    
    }
    #page {
    	margin: auto;
    	width: 1200px;
    	border: 1px solid #000;
    }

    However, changing the Body background color doesn’t seem to have any effect.

    Cheers,
    K.

Viewing 6 replies - 1 through 6 (of 6 total)
  • dashboard – appearance – background

    however, it looks white already – try clearing the browser cache.

    when consciously working without child theme, be aware to keep backup copies of your theme and do not upgrade the theme during your next upgrade of your WordPress version.

    that’s strange…

    I work on multiple mac’s and cross browser. But no windows.

    Is your screen less wide then 1200px?

    The background of #page is white which is 1200px wide. But right to that (over 1200px) it’s grey.

    You have:

    body.custom-background {
        background-color: #F1F1F1;
    }

    …in the HEAD, which means either you have a background color in Appearance > Background >> Display Options > Background Color or a plugin which is causing this.
    If you can’t find the source, use this in the css:

    body.custom-background {
        background-color: #fff !important;
    }

    It is best to create a Child Theme for any alterations, though.

    yes – my screen is narrower that 1200px;

    more important, have you checked and adjusted the settings: dashboard – appearance – background ?

    Hi, yes apparently that’s what it was…

    Thanks!!

    Resolved!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Grey background in twenty eleven.’ is closed to new replies.
Skip to toolbar