Support » Plugin: Gravity Forms HTML5 Placeholders » Gravity Forms version nag is persistent

  • Hi there.

    The admin nag “Gravity Forms HTML5 Placeholders is enabled but not effective. It requires Gravity Forms version 1.7 and above in order to work. Version 1.9 is not yet supported.” keeps on showing.

    The $max_gravityforms_version is set at 1.9, so all the 1.9.x point releases show the nag.

    Would you consider changing $max_gravityforms_version to 2.0.0?

    https://wordpress.org/plugins/gravityforms-html5-placeholders/

  • The topic ‘Gravity Forms version nag is persistent’ is closed to new replies.